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Introduction to Excel 
 

Excel can be an intimidating program for people to use. But with a little practice 
and instruction, excel can be a powerful tool in interpreting and tracking 
behavior.  
 

To begin using Excel simply click the Excel icon. This should open Excel. If you are 
prompted to choose a template, choose Excel Workbook. 
 

Components of Excel 
 

Before you being entering data into Excel, it is important to know some of the 
basic components of what makes up Excel.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
 
 

 

 
 

Sheet Tabs 

File Menu 

Quick Access Toolbar 

Formula Bar 

Column Letters 

Active Cell 

Row Numbers 
 

Cell Name File Menu- Located on the top of the screen. Allows 
you to manage the workbook, save files, and make 
edits. 
 

Quick access toolbar- Home, Format, Layout, Etc. 
Allows you to edit data in the cells, insert and format 
graphs, and do functions.  
 

Formula Bar- Allows you to enter equations into Excel 
to do data analysis. 
 

Cell Name- Shows the name of the current active cell. 
 

Active Cell- Outlined in blue. This is the only cell where 
data can be entered. You can change the active cell by 
clicking another cell, hitting enter, or using the arrow 
keys. 
 

Column Letters- Top of workbook. Allows you to see 
which column you are in. 
 

Row Numbers- Located on the far left of the screen. 
Allows to see the number of the row you are on. 
 

Sheet tab- Bottom of worksheet. Allows you to change 
the active workbook page you are viewing. 

Adapted from spreadsheets.about.com/od/excel101/ 



Entering Data 
 

Before you begin entering data into Excel, think about what you are wanting to 
do. The purpose of Excel is to organize data and make it useable. When you are 
ready to enter data, think about ways you can increase the usability and utility of 
your data set. 
 

Entering information into Excel is a three-step process. 
- First: you need to click the cell you want to enter information in (making 

it the active cell); 
- Second: You need to enter the number (e.g., number, label, etc.) into 

the cell; and 
- Third: Hit ‘enter’ or ‘tab’ to complete entering the information. 

 

Labeling Rows and Columns 
 

Often when you are entering data into a graph, adding labels can greatly increase 
the organization and readability of your data set.  
 

To label a row or column, simply click the cell you wish to label and type in the 
label (name) you wish to apply. If the label you entered into the cell does not fit, 
you can expand the column (i.e., A, B, C) by moving the mouse cursor over the 
edge of the column you wish to expand. Once you see the icon with the double 
arrows, and click and drag the edge of the column you wish to expand.  
 
 

 

Data Entry Shortcuts 
 

There are a few shortcuts you can use when you are entering data. When you 
have finished entering data into the active cell:  

- Press enter to move the active cell down to the next row;  
- Press tab to move the active cell to the right; or 
- Use the arrow keys to move the active cell directionally. 

Active cell 

Click and 
Drag 

 



Data Entry Practice 
(please refer to the Teacher Participation Report Instruction sheet) 

 
Mrs. Jones has been tracking Austin’s participation in class twice a week for the 
last four weeks. She wants to present the information to Austin’s parents, but 
cannot figure out how to make the information she gathered meaningful and easy 
to understand.  
 
She decided to organize her data by putting it into Excel. She decided to label her 
rows and columns first to make her data easier to enter. She started by labeling 
the columns with Dates and the behavior she was recording. Since her tracking 
sheet scored behaviors Rarely (R), Sometimes (S), Often (O), and Almost Always 
(A); she assigned numbers to each scale. So, (R) became a 1, (S) became a 2, (O) 
became a 3, and (A) became a 4. 
 
She worked a little while entering data until she was interrupted. Being the 
helpful teammate that you are, you decided to help her out by entering her 
missing information. Using the example reporting sheet, fill in the missing 
information. 
 

 
 
When entering information, be sure you do not leave cells empty (unless directed 
to do so). Try the shortcuts discussed earlier (e.g., enter, tab, clicking and arrow 
keys). 
 
Feel free to abbreviate labels if you do not want to adjust the cell width. 
 
 
 
 



When you are finished, your workbook should look like this: 
 

 
 
Notice every cell has number entered.  
 

Make sure you save your workbook by clicking File -> Save. 
 

We will continue with this data set in a few minutes. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



Creating a Graph 
 

Graphing data is one of the easiest ways to make data readable and easy to 
understand. At times, however, knowing which type of graph to use can be 
confusing. With the NU Data project, we will primarily use line and bar graphs to 
present and interpret data. Line and bar graphs make data easier to interpret and 
discuss with parents and other professionals.  
 

To create a graph from the data we entered from Mrs. Jones’s student Austin, 
click the A1 cell in the workbook. With the mouse button pressed, drag the mouse 
icon down and over until you have highlighted all of the dates and numbers in the 
On-Task column. 
 

 
Once you have highlighted all of the cells, release the mouse button (make sure 
not to click anywhere else in the workbook). 

 

Now you are ready to insert your first graph. With the cells in column A and B 
highlighted, click on the Insert button in the Quick access toolbar. 
 
 
 
 
 
 
 
  

Notice the ‘Line’ Option 



From here, click on the Line graph option on the menu bar and select the Marked 
Line option from the menu.  
 

You should now have a graph that looks like this: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 



Getting to Know Your Graph 
 

 
 

Chart Title- The chart title is the name you give the graph. You can edit this by 
double-clicking the chart title in the Graph and renaming it. 
 

Legend- The legend is the name of the data series shown on the graph. You can 
remove the legend by clicking on it once and hitting the delete key. 
 

X-Axis- The x-axis is the bottom line on the graph. In line graphs, the x-axis is 
typically the dates or other unit of time. 
 

Y-Axis- The Y-Axis is on the left side of the graph and usually represents the 
number of times a behavior occurred (frequency). 
 

Data Point- The data point is the mark on the graph that corresponds with a 
specific date and frequency of behavior. 
 

Click File -> Save 
 

 
 
 
 
 
 
 

 

Chart Title 

X-Axis 

Legend 
Y-Axis 

Data Point 



Editing the Graph  
 

You will notice that the graph from our first exercise looks cluttered. The x-axis 
has too many dates on the bottom that makes it difficult to read, and the y-axis 
contains numbers that are not represented in our workbook (i.e., 1.5, 2.5, etc.). 
 

To make the graph more user-friendly, we are going to change the number of 
dates in the x-axis, change the scale of the y-axis, and add labels to both axes. 
 

To do this, you must click on the graph in the workbook (select it). When you click 
on the graph you will notice a Chart Tools option appears on the quick axis toolbar 
and is highlighted neon-green (design, layout and Format). Click on the Chart 
Layout menu option and you should see several different options of ways you can 
edit the graph. 
 

 
 

Here you will notice several options you can click to edit different aspects of the 
graph. For instance, you would click the Chart Title option to edit, remove, or 
format the Title of the graph.  
 

Similarly, you will see the Axes option on the menu bar. This is where we will 
change the spacing and scales of our axes. Click on the Axes button and look at 
the options. 
 
 

Click on Axis Options… from the menu bar and a 
new window will open. In the new window, click 
on the axis options from the menu on the left 
hand side. From here we will be able to edit the 
numbers on the y-axis to make them more 
readable and user-friendly. 
 
 
 
 

 



You should see this: 
 

Here you will see the vertical axis (y-axis) 
scale. Under the Maximum option, 
change the 4.5 into a 4, and the Major 
Unit .5 to a 1. Then click OK. You should 
see the y-axis numbers have changed.  
 

This time, try changing the numbers for 
the horizontal axis (x-axis) following the 
same steps as before, but this time select 
the axis options under the primary 
horizontal axis menu. Try to change the 
major unit from 2 to 7 (days). 
 

 
 
When you are finished, your chart should look like this: 

 

 Notice how much easier the 
chart is to read now that it is 
less cluttered. 
 

Now that you have had some 
experience navigating the 
chart layout menu, see if you 
can add an axis title under the 
horizontal axis (x-axis). 

 

 
 
 
 
 
 
 

 

Change these 



Creating Additional Graphs from the Same Data Set 
 

You may have noticed that we have only created one graph from the five domains 
that were measured on the Teacher Participation Reporting sheet. If you wanted 
to create a graph of the data from the other domains, you must first highlight the 
dates column by clicking and dragging down the cursor, press-and-hold the 
command button on the keyboard, and click and highlight the another column 
from the graph. Try selecting the data in the date and work completion columns. 
 

Your screen should look like this: 
 

Remember, you must first highlight the date 
column; then press and hold the control (Ctrl) 
key, and highlight the work completion column. 
 

Remember you highlight by clicking and 
dragging the mouse button. 
 

 
Highlight Date column press and hold Ctrl Highlight Work Completion 

 
Once both set of data are highlighted, you can release the mouse button. 
 

Now like before, click the Insert tab on the quick access toolbar and click on the 
marked lines option under line graph. 
 

Another chart should appear that looks like this: 
 

  
 

 
Now take a few minutes and try to change the scales on the x and y axes to look 
like our other Graph. 

Ctrl 
 



Individual Practice 
 

Now that you have been able to experiment with creating graphs with our data, it 
is time create graphs with data you gathered from your own students. 
 

Click the Sheet 2 tab at the bottom of your workbook. This should open a blank 
excel workbook. Enter the data from your own students into the workbook and 
create a graph. 
 

Remember to: 
1. Label columns prior to entering data 
2. Use the tab and enter keys to speed up entering data 
3. Click and drag the mouse button to highlight cells 
4. After cells are highlighted click the Insert button from the menu bar 
5. Insert a marked-line graph. 

 

Once you have inserted a graph, try to change he formatting to make it more 
readable and user friendly by editing the axes and adding axes titles.   
 

Let me know if you have any questions. 
  



Bar Graphs 
 

Though line graphs are useful when you are measuring scales (R, S, O, A), 
sometimes we are to graph frequencies, or the number of times a behavior 
occurred on a daily or weekly basis. In these instances, stacked bar graphs can be 
a great tool for recording and demonstrating how much (or little) a behavior 
occurred.  
 

Data Entry Review 
(Check Monitoring Sheet Instructions) 

 

Mrs. Jones was busy again recording behaviors of another student in her 
classroom, Billy. This time, she used the Check Monitoring Sheet to track how 
many different behavioral instances occurred in four consecutive weeks. 
 

Once again, Mrs. Jones was faithfully entering data into excel when she got called 
off to an IEP meeting. Being the helpful person that you are, you decide to enter 
in the missing data. Under Sheet 3, you will see Mrs. Jones’s incomplete data file. 
Please take a moment to fill it in. 
 

 
When you have completely entered the missing information, you will be ready to 
create the graph. This time, however, we will be highlighting the entire data series 
in order to make the stacked-line graph. 
 

Once again, press and hold the mouse button down on the A1 cell and drag it 
down and over until every number in the data series is highlighted. Once all of the 
cells have been highlighted, you can release the mouse button. 
 

It should look like this: 
 

 



With the desired cells highlighted, click on the Chart menu option in the quick 
access toolbar, but this time we are going to select the Column option and click on 
the Stacked Column option. 
 

 
A new stacked bar graph should now appear and look like this: 
 

Notice how the graph is arranged 
differently? In a stacked graph, the 
total number of occurrences 
(frequency) of a behavior each week 
are totaled and stacked on top of 
each other. This allows us to see 
which problem behaviors are 
happening the most frequently. 
 

Once again, Excel defaulted and formatted the vertical (y) axis to be in .5 
increments.  
 

Just like with the linear graphs, see if you can change the scales of the vertical axis 
(Chart Tools → Layout → Axes → Primary Vertical Axis → More Primary Vertical Axis Options)    

so that the maximum number is 5 and that the major unit is 1 by accessing the 
axes options menu in the quick access toolbar. 
 

 
 
 

 



Adding Labels to Axes 
 

Often, adding Titles to chart axes will increase readability. To add a title to the x 
and y axes of your graph, click on your graph. Once again, you will notice the chart 
layout option will appear on the quick access toolbar. Under chart layout, click on 
the axis titles option and highlight the vertical axis title. You will a few options in 
this menu. For this exercise, select Rotated Title from the menu. 

 
You will notice a textbox appears 
along the vertical axis. Click on the 
text box and enter “# of 
Occurrences.” See you if you add a 
title under the horizontal axis as well. 
Label the x-axis “Date.” 
 

  
 
 
 
 
 

 

When you have completed formatting the graph it should look like this: 

 

Once again, notice how formatting the graph has made it much easier to read. 



Guided Practice 
 

Click Sheet 4 in your workbooks and try to create a graph from one of your 
student’s Check Monitoring sheets. 
 
Remember to: 

1. Highlight the entire data series (including titles) 
2. Adjust the scales in the x and y axes. 
3. Give the x and y axes titles. 

 
When you are finished, save your file. 
 
If you get done early, help a friend ! 
 
 
 



Check out my.unl.edu and login for video lessons, handouts, and workbooks. 
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Changing the Graph Type 
 

After creating a graph you may realize that you want to switch the type of graph 
than you have chosen to display your data. This can be for a number of reasons 
like: the data set has too many variables, you want more control over your data, 
or you believe your data would be better reflected in another graph.  
 
To change the type of graph you use, simply click once on the graph to select it. 
You will notice that the workbook will highlight the cells that the graph is using. 
 

From here, click on the Charts menu 
bar in the Quick Access Ribbon, and 
select the chart type you would like to 
use instead.  
 
In our example, the person wanted to 
switch from a bar graph to a stacked 
bar. So, once they selected their graph, 
they clicked on the Column -> Stacked 
Bar Graph option. 
 
 

 
After they did that, it looked like this: 

 
 
 
 
 

 

Once you have changed your chart type, be sure to save your file. 



Check out my.unl.edu and login for video lessons, handouts, and workbooks. 
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How to Delete Columns or Rows 
 

Every now and again, people will want to delete an entire row or column from 
their workbook. This can be done by clicking on either the column letter or the 
row number. You will notice that the entire column or row is highlighted.  
 
From here right-click (or command + click on a mac) and select delete. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Note: Deleting a row or column will remove all of the information you have 
entered across or down the entire workbook. Make sure are removing only the 
data you want removed. 
  



Check out my.unl.edu and login for video lessons, handouts, and workbooks. 
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Inserting Formulas into a Workbook 
 

Quite often, people will want to add up the totals for a row or column in their 
workbook. This can be done easily with a little practice. The most common 
formulas used are outlined below. Use this source as a reference in the future. 
 

Formula   Example 
SUM = Total*    =SUM(B2+B3+B4), or =SUM(B5-B3) 
AVERAGE = mean  =AVERAGE(B2:B4): add cells B2 to B4 and divide by 3 
/ = Divide   =B2/B4:  
*SUM is an overall operation formula. It does not always mean to add. It tells excel to show a total or “SUM” of a 
formula. 
 

Above are the most common formulas used by teachers in Excel. Typically, they 
will be used with tools like the Check and Connect sheet. In our example, a 
teacher is collecting data on Stewie’s On-task, Work Completion, and Quality 
Work. The teacher wants to track Stewie’s daily total and percentage to see if he 
is reaching his goal of 80%.  
 
To find Stewie’s total points for each day, his teacher created a total column in 
excel next to the Quality work column. Then, the teacher typed in =SUM 
Once “=SUM” is entered you have the option to manually enter cell names (i.e., 
A1, B2, C3) into the formula. The “:” symbol tells excel to add all numbers 
between two numbers. For example: B2:B6= B2+B3+B4+B5+B6. This can save a lot 
of time when entering data.  
 

Excel also will let you click individual cells to add, or click-and-drag a range of cells 
to add (see example). In our example, our teacher typed in =SUM(B2:D2) to get 
Stewie’s total points for the day.  
 

To get Stewie’s daily average for the 
day, his teacher created a “Daily Total” 
column and typed in =SUM(E2/12). 
This tells Excel to take his daily total 
(E2) and divide it by the total possible 
points for the day (12). When this is 
done, Excel will give you his daily 
percentage.  

Continued on Next Page With Auto-Formatting 



Check out my.unl.edu and login for video lessons, handouts, and workbooks. 
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After you have input a formula, be sure to 
hit enter. Now that Stewie’s teacher has 
entered the formulas for a daily total and 
percentage. He wanted to get the daily total 
and percentage for all of his data.  
 
 
 

Auto-Formatting 
 

Luckily, Excel has some unique shortcuts to assist calculating daily totals and percentages 
automatically. Auto-formatting is when excel automatically fills in cells with the same 
information, format, or formula as a specific cell. It will automatically adjust the formula to 
reference the correct cells. 
 
To do this, click on the cell with the formula (E2 in our example) and move the cursor to the 
bottom-right corner until you see a little black cross (+), once you see that symbol, press and 
hold the mouse button and drag down your data column until every day is highlighted and 
release the mouse button. Do the same thing with the daily percentage column.  

 
 

 
 
 
 
 
 
 
 

 

You can also auto-format dates. This can be useful if you want to Excel to show you a series of 
dates that relevant to your student. For example, you can enter a single date. Click on the date 
cell, move the cursor to the bottom-right corner until you see the + sign, click and drag down 
the workbook.  

 
From here, Release the mouse button. You will see that 
Excel automatically entered a lot of dates. There will be 
a little box on the bottom corner of cell. Click this and 
select “Workdays.” This will then only show you school 
days in your data series.   



Check out my.unl.edu and login for video lessons, handouts, and workbooks. 
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Phase Changes 
 

Phase changes are useful tools in allowing us to see when (a) an intervention has 
been implemented, and (b) whether or not the intervention has had an effect. It 
can be difficult and confusing to know how to mark your graph when an 
intervention is implemented. There are a few simple ways this can be done. 
 

 Option One: Write “Intervention” or “Phase Change” next to the cell the 
intervention starts. 

 Option Two: Highlight the cells of the intervention in a different color. 

 Option 3: Shift cells over one space to mark that the intervention was 
implemented 

 
      Option 1    Option 2     Option 3 

        
 
 
 
 
 
 
 
 
 
 
 
*Note: When working with a single data series, option 3 is very useful as it will 
graph the new data in a different line, making it easier to interpret. 
 
*Note: Option 2 uses the color platelet option under the Home menu in the quick 
action toolbar. 

 



Check out my.unl.edu and login for video lessons, handouts, and workbooks. 
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How to Mark Phase Change on a Graph 
 

Indicating where a phase change occurred on a graph can be very beneficial when 
trying to interpret whether an intervention was successful or not. 
 
There are a few options to visually show a phase change on the graph. One option 
is to use the draw tool (Insert -> Shapes -> Line) on either version of Mac or PC. 
 

To do this, select the Line option on the 
graph. Click and drag the cursor down 
until you have drawn the line on you 
graph where the intervention was 
implemented.  
 
*Note: the line will not move with your 
graph and you will have to adjust it 
accordingly. 
 
 

 
Another option for showing a phase change is to shift the cells over (option 3 in 
previous lesson) so they do not overlap in your workbook. Once they are shifted, 
simply create a new graph.  

This will allow you to visually see 
when there intervention took place, 
and is useful for visually inspecting 
the graph for change. 
 
*Note: this is useful for smaller data 
series and is not easy to do with larger 
data sets. 
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How to Move a Chart to a Different Sheet in Workbook 
 

After collecting data for a long time, it becomes a nascence to have both the data 
series and the chart on the same page in the workbook. This can be fixed by 
moving the chart to a different page in the workbook. 
 
To do this, simply right-click on the graph in the workbook and select “Move 
Chart” from the menu options. This will open a new window pictured below. 
 

  
 
 

Once the new window appears, click the “objects in” option and move the chart 
to a different sheet, and click Ok.  
 
Note: It may be beneficial to create the desired sheet in advance.  
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